Перейти к содержимому

Добро пожаловать на форум TRUCK-SIM.CLUB!
У нас Вы найдете лучшие моды для игр American Truck Simulator, Euro Truck Simulator 2 (Российские Просторы, RusMap, Southern Region, IWR), Fagrming Simulator и Spin Tires! Кроме этого, Вы сможете найти ответы на интересующие Вас вопросы о любимых играх, получить техническую поддержку, выиграть ценные призы в проводящихся на форуме конкурсах и розыгрышах, и просто приятно провести время! Для того, чтобы Вы могли полноценно пользоваться всеми функциями сайта, необходимо пройти быструю регистрацию, которая не займет и минуты. После регистрации Вы сможете создавать новые темы, общаться в уже существующих темах и чате, персонализировать свой личный профиль, участвовать в конкурсах и многое, многое другое! Вступайте в сообщество виртуальных дальнобойщиков ПРЯМО СЕЙЧАС! Если Вы уже зарегистрированы, то можете ВОЙТИ на форум под своим аккаунтом.

Фотография

Фикс совместимости ProMods 2.3+ (2.30/2.31/2.32/2.33) с другими картами {1.31-1.34}

* * * * * 1 Голосов ETS2

  • Вы не можете создать новую тему
  • Авторизуйтесь для ответа в теме
Сообщений в теме: 4

#1
Davyddin

Davyddin
  • Реальное имя:Kasper
  • Страна: Country Flag
  • Любимая игра: Game

Настроение: ProMods

Описание:

 

Этот мод делает совместимым ProMods 2.3+ (2.30/2.31/2.32/2.33) с другими картами и разными комбинациями карт (например, RusMap 1.8.x, Южный Регион 7.2.x / 7.5.x / 7.8.x).

это исправление не удаляет и не изменяет какие-либо части карты ProMods и не создает никаких потенциальных конфликтов отображения между ProMods и другими модами карты.

 

Это исправление не предназначено для ProMods 2.4+ (2.40 и выше)

 

Тест на версии: 1.31.х - 1.34.х

Автор: Davyddin

 

Установка:

 

Скопировать в папку мод и подключаем в менеджере с более высоким приоритетом чем все карты

 

:down22:


  • 6

#2
RomFil

RomFil
  • Реальное имя:Роман
  • Страна: Country Flag
  • Любимая игра: Game

Настроение: Не выбрано

у меня 1.31 , скачал промодс 2.31 он красный, что делать? ведь тут написано что начиная с 1.31? 


  • 0

#3
Davyddin

Davyddin
  • Реальное имя:Kasper
  • Страна: Country Flag
  • Любимая игра: Game

Настроение: ProMods

RomFil, как вы можете видеть на странице совместимости, ProMods версии 2.30 совместима с игрой версии 1.31.x, а ProMods версии 2.31 совместима с игрой версии 1.32.x. Это исправление можно использовать с обоими, и оно должно использоваться, если вы хотите играть вместе, например, с RusMap и Southern Region Map. Я надеюсь, это поможет вам!


  • 0

#4
RomFil

RomFil
  • Реальное имя:Роман
  • Страна: Country Flag
  • Любимая игра: Game

Настроение: Не выбрано

RomFil, как вы можете видеть на странице совместимости, ProMods версии 2.30 совместима с игрой версии 1.31.x, а ProMods версии 2.31 совместима с игрой версии 1.32.x. Это исправление можно использовать с обоими, и оно должно использоваться, если вы хотите играть вместе, например, с RusMap и Southern Region Map. 

понятно,а я думал что это позволяет установить promods 2.31 на 1.31


  • 0

#5
Davyddin

Davyddin
  • Реальное имя:Kasper
  • Страна: Country Flag
  • Любимая игра: Game

Настроение: ProMods

RomFil, я вижу, но, к сожалению, нет, это не его функция.


  • 0





Темы с аналогичным тегами ETS2

Рейтинг@Mail.ru
| ПОДДЕРЖКА ФОРУМА | DONATE |
TRUCK-SIM.CLUB © 2013-2019
Копирование авторского материала без разрешения администрации сайта запрещено